Archive for » December, 2008 «

Tuesday, December 30th, 2008 | Author:

Si vous avez lu l’article sur puppet dans le GLMF n°112 de janvier 2008, une petite erreur s’est glissée dedans. Je préconise l’utilisation de backports pour puppet en version stable si on désire avoir une version récente. Or, entre l’écriture de l’article (et les tests que j’avais fait) et sa publication, le package puppet a été supprimé des backports… Donc il vous reste soit à upgrader, soit à installer la version venue de testing…

Personellement je roule avec la 0.20 dispo dans etch sur mes serveurs encore en etch.